R1:

interface FastEthernet0/0
ip address 192.168.100.65 255.255.255.224
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
bandwidth 64000
ip address 192.168.100.33 255.255.255.224
clock rate 64000
!
interface Serial0/0/1
bandwidth 64000
ip address 192.168.100.1 255.255.255.224
clock rate 64000
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
network 192.168.100.0
no auto-summary

R2:

interface Serial0/0/0
bandwidth 64000
ip address 192.168.100.161 255.255.255.224
clock rate 64000
!
interface Serial0/0/1
bandwidth 64000
ip address 192.168.100.34 255.255.255.224
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
network 192.168.100.0
no auto-summary

R3:

interface FastEthernet0/0
ip address 192.168.100.66 255.255.255.224
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.100.193 255.255.255.224
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
network 192.168.100.0
no auto-summary
!

R4:

interface FastEthernet0/0
ip address 192.168.100.194 255.255.255.224
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
ip address 192.168.100.162 255.255.255.224
!
interface Serial0/0/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
network 192.168.100.0
no auto-summary
!

R5:

interface FastEthernet0/0
ip address 192.168.100.97 255.255.255.224
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.100.129 255.255.255.224
duplex auto
speed auto
!
interface Serial0/0/0
bandwidth 64000
ip address 192.168.100.2 255.255.255.224
!
interface Serial0/0/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
network 192.168.100.0
no auto-summary
!

R6:

interface FastEthernet0/0
ip address 192.168.100.98 255.255.255.224
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
bandwidth 64000
ip address 192.168.100.225 255.255.255.224
clock rate 64000
!
interface Serial0/0/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
network 192.168.100.0
no auto-summary
!

R7:

interface FastEthernet0/0
ip address 192.168.100.130 255.255.255.224
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
bandwidth 64000
ip address 192.168.100.226 255.255.255.224
!
interface Serial0/0/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
network 192.168.100.0
no auto-summary

taichenyu 發表在 痞客邦 PIXNET 留言(0) 人氣()